Back to overview
Downtime
Server Offline
Apr 7, 2026 at 8:35am UTC
Affected services
Bubblehost
Client Area
Server 2
Resolved
Apr 7, 2026 at 1:37pm UTC
We have fixed the network outage and all systems are functioning as usual.
Affected services
Created
Apr 7, 2026 at 8:35am UTC
Our internal emergency upgrade service has failed and we are experiencing outages with Server 2.
We are actively working and trying to get this issue resolved. We have a plan in place to revert this within 2 days.
Affected services